requires an X/Open-compatible Curses library

  • A+
所属分类:Error

在编译配置varnish的时候会报很多的错误信息,我大概给整理了一下,其实varnish的varnish官网已经说明需要安装那些包了,如果你没有仔细看官方文档,请看我遇到的错误,希望对你有帮助!

1:报错:rst2man is needed to build Varnish, please install python-docutils.

2:报错:requires an X/Open-compatible Curses library

3:报错:configure: error: Package requirements (libpcre) were not met:

4:报错:configure: error: neither libedit nor another readline compatible library found

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: